Windows XP alle paar Wochen zerschossen - auch nach Hardwarewechsel

Status
Nicht offen für weitere Antworten.
T

tadsot

Guest
#1
Hallo Forum, Bin im Moment ziemlich ratlos. Ich habe es mir vor einem Jahr zur Aufgabe gemacht, meiner Tante bei ihren Rechner-Problem zu helfen. Das sieht folgender Maßen aus: Alle paar Wochen ist ihr Windows zerschossen, lässt sich nicht starten. Fehler meldungen variieren von fehlenden/fehlerhaften Dateien bis zu fehlerhafter Indextabelle. (Genaue Wortlaute kann ich erst ab Samstag abgeben, da meine Tante nicht um die Ecke wohnt) Nach mehreren drüber und neuinstallationen und tests mit Analysetools, die keine Auffälligkeiten zeigten, bin ich zu dem Schluß gekommen, daß es die Festplatte sein muß. Ein Tausch der Festplatte zeigte aber keinen Erfolg. Also wurde ein neuer Rechner hingestellt. Installation mit neuer Windows-XP-CD, einzige sonstige SW: Open Office. An alter Hardware wurde übernommen: Monitor, Drucker, Tastatur, Diskettenlaufwerk. Der Rechner hat keine Verbindung zum Internet, das Diskettenlaufwerk wurde noch nicht benutzt. Ich denke ein Virus scheidet somit aus. Dennoch wieder das gleiche Muster. Kann eine der oben genannten alten Hardware-Komponenten das System zerschießen??? Ansonsten muß ich das Phänomen auf negative Schwingungen eines bösen Nachbarn oder einen Voodoo-Fluch schieben. Weiß jemand rat??? Tadsot
 
Zuletzt bearbeitet:

Sini

Administrator
#2
re

Hallo und Willkommen bei Winpower.


Was sagt die Ereignisanzeige?
Ich denke jedoch das deine Tante etwas versehentlich löscht und somit die Registry killt, und somit auch das Betriebsystem killt.

Aber wie sieht das Problem genau aus?Was macht der PC? Läßt er sich nicht mehr Booten? Nicht mal im abgesicherten Modus?

Virus ist auszuschließen wenn du wie du sagst eine neue Festplatte hast und nicht am Netz hängst.

Könnte aber auch am Mainbard liegen oder am Speicher.Es könnte alles sein.
Lass mal eine Diagnosetool Scannen.

Überprüfe mal die Registry.

Scanne mal deine Festplatte nach Fehlerhaften Bootsekoren.

Start/ausführen/cmd/chkdsk



MFG:pennywise
 

Walter-Buergin

Erfahrener Benutzer
#3
Hatte bei einem Anwender fast das gleiche Problem bist ich herausfand das der Anwender den PC nicht immer richtig herunterfuhr, sondern einfach den Netzschalter ausschaltete. Auch war eine Halogenlampe vorhanden welche beim Einschalten die Sicherung auslöste wenn der PC auch Eingeschaltet war. Die Sicherung war nur 6 Amp.

Walter

?(
 
T

tadsot

Guest
#4
Hallo zusammen, erstmal Danke für die Antworten... Ich werde am Samstag mir den Rechner nochmal anschauen, die Fehlermeldung abschreiben, neu aufsetzen und eindringlich darauf hinweisen, mit der schaltbaren Steckdose zu warten, bis der Rechner komplett herunter gefahren ist. (Ich weiß nicht, ob das tatsächlich das Problem war/ist, der Versuch ist's wert.) Von anderer Seite wurde mir "Windows Steady State" empfohlen: http://www.microsoft.com/downloads/details.aspx? [...] 1&DisplayLang=en (nicht in deutscher Sprache erhältlich) (hört sich für mich mal vielversprechend an...) Vielleicht krieg ich es damit in Griff. Melde mich wieder Samstag mit der genauen Fehlerbeschreibung.. Tadsot
 
T

tadsot

Guest
#5
Also, hier die Fehlerbeschreibung was diesmal passiert: bevor Windows startet kommt folgende Meldung auf schwarzem Bildschirm: "Windows konnte nicht gestartet werden, da folgende Datei fehlt oder beschädigt ist: \windows\System32\config\system [...]" beim Versuch Windows darüber zu installieren (was früher ab und an funktionierte) mußte Windows neu installiert werden, da die C: Partition nicht als NTFS erkannt wurde. Das Ausschalten des Rechners macht sie auch richtig. Hardwareseitig wird der Monitor mal versuchsweise getauscht. Die restliche Hardware halte ich für i.O. weil ja eigentlich schon komplett ausgetauscht und weiterhin der gleiche Fehler. Könnte ein Gerät der Arztpraxis in Stockwerk darunter die Fehler verursachen??? (Aber wieso haben dann die keine Probleme mit ihren Rechnern???) Gruß, Tadsot P.S.: ich schreibe nicht ohne Punkt und Komma, Ich nutze Linux. Die Forensoftware scheint nicht mit dem Unix-Zeilenumbruch klarzukommen.
 

Sini

Administrator
#7
re

Hallo


Ich denke folgendes sollte dir helfen bei deinem Problem:

Guckst du hier!



Ansonsten melde dich wieder auch wenn es geklappt hat.




MFG:pennywise
 
Status
Nicht offen für weitere Antworten.
Oben