Vista macht Probleme

#1
Hi,

Ich habe von einem Bekannten einen etwas älteren PC bekommen, der noch mit Windows Vista (Business) läuft. Habe selber seit einiger Zeit keinen PC gehabt, also kam der wie gerufen. Leider bin ich nicht wirklich ein Experte, was Computer angeht, also brauche ich Hilfe.

Keine Ahnung was der damit gemacht hat (abgesehen vom unsachgemäßen Abschalten, also einfach anstelle herunterzufahren den Stromschalter hinten am Tower ausschalten) aber der Computer hat so ziemliche Macken und hat, aber nachdem ich unnötige Programme (nicht relevant für BS) und alte Spiele deinstalliert habe kam es in letzter Zeit zu Bluescreens.

Hier sind die, die ich abfotografiert habe.
BA7B184E-F811-41FB-B659-C6CA0E354B1B.jpeg B2316A23-4334-44FC-B842-337304BF0B0B.jpeg D0C69020-09CF-402B-B083-E6EA6A7DB8C9.jpeg 970BF0DD-3BCF-4719-B6BC-460ACAD996AD.jpeg

Nach ein paar Tagen Pause lief der PC einigermaßen gut, aber es besteht das Problem, dass mein Bekannter sich nicht um die Updates gekümmert hat und somit nicht mal SP1 drauf war. Komischerweise lässt es sich nicht installieren, egal wie. Also habe ich so wie es mir geraten wurde eine Recovery CD gebrannt, sollte ich die Ursache der ganzen Macken im BS nicht finden.

Heute kam es dann wieder zu einem Bluescreen, den ich leider nicht abfotografiert habe, aber es ging um die Fehlermeldung “0x00000019 Bad_Pool_Header”. Dabei hatte ich nichts besonderes gemacht, sondern den Chrome Browser offen, um nach etwas zu suchen, und Spotify im Hintergrund laufen lassen. Nicht lange nachdem ich den Browser offen hatte hing sich der Computer auf und es kam zum Absturz und dem oben beschriebenen Bluescreen. Daraufhin habe ich im Abgesicherten Modus chkdsk und sfc /scannow laufen lassen, was nichts brachte. Also habe ich das Speicherdiagnose-Tool verwendet, um zu schauen ob vielleicht mit dem Arbeitsspeicher etwas nicht stimmt und nicht lange nachdem der Scan anfing zu laufen piept der PC wie eine Alarmanlage.
Beim Neustart fährt er aber hoch als ob nichts gewesen wäre.

Ich habe so ziemlich das Gefühl, dass der PC auf gut Deutsch am Arsch ist, aber ich würde gerne die Ursache herausfinden, damit ich weiß, warum er solche Macken hat. (Bin nämlich sehr neugierig)


Hier nochmal die Daten des PCs:
Intel Core 2 Duo CPU E7400 @ 2.80GHz
3 GB RAM
NVIDIA GeForce 9400 GT
Windows Vista Business (32-Bit)
 
#2
Das genaue Piepen ist relevant. Das Bios teilt dir durch bestimmte Piepcodes mit was das Problem ist. Wenn das Problem beim Speichercheck auftaucht würde ich auf defekten Arbeitsspeicher tippen. 4gb Ram kosten 20€, probiere es einfach mal aus.
 
Oben