Tabs nach unten

D

Dusty

Guest
Hi Leute,

mal wieder nach einem Update sind die Tabs wieder nach oben gewandert und

man bekommt sie mit keiner derzeitigen lösung ( css-Datei ) wieder unter die Lesezeichenleiste.

Wäre es nicht mal sinvoll und an der Zeit, da dieses ja viele Nutzer schon sehr lange gern hätten,

das mal in den FF mit einzubinden das man dies sich selbst einstellen kann ?

Gibt es eine lösung dafür für den neuen 76.0 unterdessen ?

Danke für Antworten.

MFG Dusty

 
F

Firefox-User

Guest
man bekommt sie mit keiner derzeitigen lösung ( css-Datei ) wieder unter die Lesezeichenleiste.

Hallo und Willkommen hier im Forum. ?

Selbstverständlich funktioniert mein Code auch noch in der Version 76.

Bitte, Anmelden or Registrieren um den Inhalt von URLs anzuzeigen!


 
F

Firefox-User

Guest
das mal in den FF mit einzubinden

Entwickler vom Firefox lesen hier nicht mit.

Entwicklungsvorschläge und Kritik zu Firefox kannst Du
Bitte, Anmelden or Registrieren um den Inhalt von URLs anzuzeigen!
posten.

 
D

Dusty

Guest
Vielen Dank für die schnelle Hilfe Andreas,

mit deinem CSS-Datei geht es wieder


Meine Anregung werde ich an die von dir empfohlende Adresse Posten.

Mit freundlichen Grüßen

Dusty

 
F

Firefox-User

Guest
Danke für die Rückmeldung. ?

Schön dass du dein Problem lösen konntest.

 
Hi, habe es alles so gemacht wie oben in der Beschreibung. Sonst hat es auch immer geklappt. Nun bekomme ich aber die tabs nicht mehr nach unten (muste leider PC zurücksetzten)
in der userChrome.css (habe sie mal als txt Datei angehangen).
Vielleicht weiß einer rat oder was ich falsch gemacht habe.
Danke im vorraus für eure Hilfe
gruß
Silver
 

Anhänge

  • userChrome.txt
    3 KB · Aufrufe: 1

Firefox-User

Administrator
Teammitglied
Vielleicht weiß einer rat
Benutz bitte mal diesen Code:


Und dann:

Dieser Schalter in about:config:

toolkit.legacyUserProfileCustomizations.stylesheets


steht bei dir auf true?

Wenn nicht, dann bitte umstellen, dadurch wird die userChrome wieder aktiviert.
 
Danke --->toolkit.legacyUserProfileCustomizations.stylesheets<--- Die einstellungs war es, klasse.
Den code hatte ich in der userchrome.txt mit angehangen weil css kann man nicht anhängen oder ging bei mir nicht.
Aber klasse Support
gruß
Silver
 
Oben