Prozessor arbeitet nur mit halber Taktrate

Status
Nicht offen für weitere Antworten.

mind&shade

Neuer Benutzer
#1
Laut AIDA32 hat mein Laptopprozessor eine Kapazität einer Taktrate von 1.511 Mhz. Die maximal erreichte Taktrate liegt jedoch bei 796 Mhz, also um die Hälfte der eigentlichen Kapazität. Bei einem Desktop-Computer kann man dies, soweit ich weiß, im BIOS einstellen, allerdings konnte ich den entsprechenden Menüpunkt im BIOS meines Laptops nicht finden. Was kann ich tun? Mit 796 Mhz arbeitet es sich nicht gerade schnell... :confused:
 
#2
Hallo mind&shade,

leider weiß ich nicht, von welchem Hersteller dein BIOS ist. Trotzdem gibt es eine Möglichkeit, die eigentlich bei allen Herstellern funktionieren sollte: Du startest den Computer. Dann wenn das Bios Zeichen erscheint und dein Rechner die Geräte anzeigt bzw. den Arbeitsspeicher ausliest drückst du F1 oder F2. Wenn das nicht gehen sollte drückst du die Entfern Taste. Sobald das passiert ist gelangst du ins Bios Menü. Dort kannst du nun mithilfe deiner Tastatur unter der Rubrik CPU Features oder so ähnlich deine Taktfrequenz einstellen. Es kann auch sein, dass von deinem Bios automatisch nicht mehr erkannt wird. Sollte das der Fall sein müsstest du ein neues Bios Update aufspielen oder dich an den Hersteller wenden. Da ich bei solchen Dingen immer sehr vorsichtig bin würde ich dir raten dich erst an den Hersteller zu wenden und dann Das Update aufzuspielen.

Gruß NVIDIAFreak2006
 

Xiaolong

Erfahrener Benutzer
#3
Zu allererst, was ist das überhaupt für ein Laptop, und Prozessor? Denn die neueren Modelle sind intelligent genug im Leerlauf sich runterzutakten (Intels Atom Platform z.B.) und wenn die Leistung benötigt wird die volle Power zu liefern, das verlängert die Akkulaufzeit.
 

mind&shade

Neuer Benutzer
#4
Vielen Dank für die Antworten.

Bei meinem Laptop handelt es sich um einen Acer Aspire 1350, AMD Athlon XP-M. Der Hersteller des BIOS ist Phoenix Technologies Ltd.

Ich habe gerade noch einmal gründlich die BIOS-Funktionen durchsucht, konnte aber keine Option finden, die Taktung einzustellen.

Ich weiß, dass sich die Prozessoren selbst heruntertakten können; meiner tut dies auch, zum Beispiel im Ruhezustand oder bei wenig anspruchsvollen Aufgaben. Die Taktrate beträgt dann gut 398 Mhz, also noch einmal gut die Hälfte von 796 Mhz, die auch bei voller Auslastung nicht überschritten werden.
 

Xiaolong

Erfahrener Benutzer
#5
Und wie sieht die Sache aus, wenn du in der Systemsteuerung unter Enegrieoptionen auf "Höchstleistung" umstellst?

Edit: Wo(mit) liest du die Taktrate raus?
 

mind&shade

Neuer Benutzer
#6
Unter Energieoptionen kann ich nirgends so etwas wie "Höchstleistung" finden. Zur Verfügung stehen mir dort die Kategorien: "Energieschemas", "Alarme", "Energieanzeige", "Erweitert" und "Ruhezustand".

Die Taktrate lese ich mit Advanced SystemCare Ver 3.3.4. Ich habe die entsprechenden Daten als Textdatei angehängt.
 

Anhänge

Xiaolong

Erfahrener Benutzer
#7
Sry, lang kein XP mehr gesehn war grad bei Win7 ^^

War bei dem Laptop eine CD dabei`? Wenn ja, ist da der Acer Notebook Manager drauf? Ich glaub damit konnte man das Einstellen. Kann das Programm grad nicht testen, weil ich grad nur Win7 hier hab.
 

mind&shade

Neuer Benutzer
#8
Danke für den Hinweis und den Link. Leider hat mir das auch nicht weitergeholfen, denn auch in dem Manager kann ich die Taktrate nicht einstellen. :-( Am besten, ich wende mich einfach einmal an Phoenix oder Acer. Trotzdem vielen Dank so weit!
 
Status
Nicht offen für weitere Antworten.
Oben