Papierkorb wird ständig als voll angezeigt

Status
Nicht offen für weitere Antworten.

djnovum

Erfahrener Benutzer
#1
Bei mir wir der Papierkorb ständig als voll angezeigt obwohl er leer ist!
Hab schon unter Darstellung auch das Symbol auf Wiederherstellen gemacht aber trotzdem tut sich nichts !
Hat wer nen Tipp ?
 

Xiaolong

Erfahrener Benutzer
#2
Hast du eine Festplatte oder USB Stick angeschlossen?

Zeih mal raus. Ist das Problem dann immer noch da`?

Wenn nein einfach auf den dazugehörigem Speichermedium den Ordner "RECYCLED" löschen, dann sollte es wieder normal sein.
 
M

McGee

Guest
#3
Oder hast du den TuneUp-Styler benutzt?

Da habe ich das selbe Problem, ist zwar ärgerlich, aber ich kann es gut ignorieren.
 

djnovum

Erfahrener Benutzer
#4
Ja ich hab noch ne externe Platte angeschlossen aber hilft nicht das abstecken!
Und den Ordner Recycled kann ich auch nirgendwo finden =(
 

Xiaolong

Erfahrener Benutzer
#5
Hast du auch versteckte Ordener angezeigt?

"Recycled" ist nämlich so einer. Das mit dem Festplatte abstecken, war zumindest die Lösung bei XP, bei Vista hmmmmmmm. Vielleicht in der Registry das icon ändern, aber dann bleibt es entweder immer leer oder voll, kann auch nicht Sinn der Sache sein.
 

rolfpower

Erfahrener Benutzer
#7
Hi djnovum

1. Verzeichnis in jedem Laufwerk.
Der Ordner heißt $Recycle.Bin und darin sind alle Löschaktionen mit Datum als Papierkorb bezeichnet, drin.

gruss rolfpower
 

rolfpower

Erfahrener Benutzer
#11
Hallo djnovum

In Ordneroptionen> geschützte Dateien ausblenden > Häkchen wegnehmen.

brauchst nicht gleich unwillig werden !

gruss rolfpower
 

djnovum

Erfahrener Benutzer
#14
@pcwango
Habe ich getestet funktioniert leider auch nicht :unglücklich:

Und den Ordner Recled.bin habe ich auch gelöscht allerdings kommt der immer wieder und der Fehler wurde leider dadurch auch nicht behoben
 

djnovum

Erfahrener Benutzer
#16
Schade das es immernoch keine Lösung dafür gibt.....
Ürigens mein Papierkorb wird jetzt immer als leer angezeigt obwohl er voll ist :mad:
 
Status
Nicht offen für weitere Antworten.
Oben