IDE Raid Controller

Status
Nicht offen für weitere Antworten.

Sonic013

Neuer Benutzer
#1
Hallo Zusammen!

Ich habe ein problem mit meinem "Festplattenmanaging".

Also erstmal die benötigten Daten:

Windows XP
3 Festplatten
- 2 IDE Festplatten
- 1 IDE DVD-Laufwerk
- 1 S-ATA Festplatte
- Mein IDE Adapter bzw Raid Controller (Ich bin mir da nicht ganz im klaren. Silicon Image Sil 0680 Ultra-133 ATA
- Boardanschlüsse: S-ATA mehr als genug Ein IDE Anschluss. Und deswegen noch eben der IDE Adapter.

Zu meinem Problem:

Ich möchte mein Windows XP auf meine kleinste IDE Festplatte Installieren die über den IDE Adapter angeschlossen ist. Eine weitere IDE-Platte soll über den einzigen IDE Anschluss am Board laufen. Verbunden ist diese Platte mit meinem Laufwerk. Also Master Slave usw. Die Dritte Platte (S-ATA) läuft normal über den Anschluss und beinhaltet im moment einige Daten die ich vor dem Formatieren gesichert habe.

Problem das beim Windows Setup aufgetreten ist:

Bevor und nachdem ich Formatiert habe wurde mir die "IDE-Adapter Festplatte" nicht im Windows Setup angezeigt. Also war es mir nicht möglich diese zu Formatieren und dannach Windows drauf zu installieren. Ich habe mich im Vorfeld erkundigt. Falls ein IDE Adapter auch eine RAID funktion hat muss man vor der Windows Installation am anfang beim CD Booten F6 drücken um RAID Treiber zu installieren. Also habe ich mir eine CD erstellt um diese Treiber zu installieren. Leider hat auch das nichts geholfen. Es wird eine Diskette verlangt und ein Diskettenlaufwerk besitze ich leider nicht. Die CD wird dabei leider auch nicht als fähiges Medium akzeptiert.

Also war mir das alles dann irgendwann zu blöd und ich habe Windows auf der anderen IDE Festplatte installiert. Den IDE-Adapter Raid controller wie auch immer, wollte ich dann eben in windows selbst anschließend Installieren. Nun ist leider das problem, das ich die Treiber nicht installiert bekomme. Ein wirkliches Setup bei dem Treiber gibt es nicht. und wenn ich die Readme lese, die auf englisch ist, wird da auch nur beschrieben das ich beim OS Start eine meldung mit neuem Install Wizzard oder sowas sehen müsste und die mich dann weiterleitet. Eine Solche Meldung bleibt leider auch aus.

Ich muss dazu sagen das vor dem Formatieren das komplette System funktioniert hat und die platte die über den IDE Adapter lief, erkannt wurde. Eingerichtet wurde der PC damals aber von einem PC-Fachgeschäft. Deshalb kann ich mich nicht erinnert wie die das damals gemacht haben.

Könnt ihr mir bitte sagen wie ich es hinbekomme das mein Windows auf der "IDE-Adapter Platte" installiert wird und wenn das nicht möglich sein sollte wie ich mein IDE Adapter/Raidcontroller wieder zum laufen bekomme das ich die platte wenigstens wieder normal nutzen kann?`

gruß Sonic013
 
Zuletzt bearbeitet:

Mceinbest

Erfahrener Benutzer
#2
Glaube der Thread gehört verschoben.

Du hast einen SATA-IDE Adapter ? Hab nur gelesen, alle Geräte an so einem Adapter müssen Master gejumpert sein. Zumindest die eine Platte dann. Für deren Adapter-SATA Anschluss soll im BIOS AHCI nicht benutzt werden können (gelesen soll gehen).

Also bei all meinen IDE Problemen, von ganz früher, war immer das CD Laufwerk irgendwie Schuld. Wo es auch direkt dran war.
Jumper alles richtig und mach Auschlussverfahren.

Die ganzen Treiber müssten zu installieren gehen, wenn man die doch braucht. Das die Driver Boot CD nicht genommen wurde ? Inwiefern ?

SATA Platten mit IDE Kapazität kosten eigentlich kaum was. Billig Online.
 
Zuletzt bearbeitet:

Sonic013

Neuer Benutzer
#3
Danke für die Antwort,

DU hast das was nicht ganz richtig gelesen. Am falschen Jumpern kann esn icht liegen! Das system wie ich es nun eingebaut habe, hat vor der WIndows Formatierung tadelos funktioniert mit einem Unterschied. Die Systemfestplatte soll jetzt nicht mehr über den IDE Anschluss vom Board laufen, sonder über den IDE Adapter.
 

Xiaolong

Erfahrener Benutzer
#7
Wenn blos jemand wüste wie :/

Mal so ganz blöd gefragt: Wie haste das beim ersten mal hinbekommen?

Was mir noch einfallen würde, wäre es Windows auf einer anderen Platte zu installieren, dann diese Festplatte spiegeln, die boot.ini anpassen und das Windows von der Festplatte löschen wo es anfangs war. Ist zwar recht umständlich aber sollte hinhauen (theoretisch).
 
Status
Nicht offen für weitere Antworten.
Oben