Firefox zeitweise sehr langsam

H

Helmut.1

Guest
Ich habe folgendes Problem: Im Abstand von 2-3 Wochen braucht Firefox sehr lange (oft mehrere Minuten), bis es die gewünschte(n) Seite(n) ausgibt. Ich habe den Verdacht, dass es immer dann passiert, wenn ein neues Update erfolgt (bin mir aber nicht sicher). Zum Vergleich, wenn ich dann die entsprechende Seite im MS Edge, oder auf meinem viel langsameren alten PC (Vista) aufrufe, geht es normal schnell.

Merkwürdigerweise war es dann nach ein paar Tagen wieder schnell (gerade aber eben wieder nicht).

Mein Laptop (i7), Win10, LAN 100MB

Hat da wer eine Idee, oder einen Tipp zur Kontrolle? Danke.

 
F

Firefox-User

Guest
Hallo und Willkommen hier im Forum. ?

Im Abstand von 2-3 Wochen

Da lässt sich natürlich schwer etwas zu sagen.


Cache und Cookies mal geleert?

Könnte auch an einer deiner Erweiterungen liegen.

Ein Update vom Firefox kam sonst ca. alle 6 Wochen, jetzt alle 4 Wochen.

Welche Sicherheitssoftware benutzt du denn?

 
H

Helmut.1

Guest
Vielen Dank für die Antwort. Zwischenzeitlich habe ich einen Beitrag aus 2014 gefunden. Dort wurde empfohlen: Kein Proxy (keine Änderung [kÄ]), Add-on Startpage deaktiviert (kÄ), privater Modus (kÄ), keine VPNs. Nun habe ich wie schon beim letzten Mal "Firefox bereinigen" durchgeführt (kÄ).

Firefox zurücksetzen, habe ich noch nicht gemacht, da ich nicht sicher bin, dass meine Lesezeichen erhalten bleiben.



Ich habe nun alle Cookies gelöscht, einen Neustart gemacht - und siehe da, die Geschwindigkeit ist wieder da!


 
F

Firefox-User

Guest
Danke für die Rückmeldung. ?

Schön dass du dein Problem lösen konntest.

 
H

Helmut.1

Guest
Ja, danke. ABER seit heute Vormittag habe ich diesen Effekt wieder. Das Löschen der Cookies hat diesmal nicht geholfen. Was ich zuvor gemacht habe: Zoom installiert. Die Videokonferenz lief dann normal ab. Ich habe mittlerweile alles in Verdacht: Schwiegersohn im Haus nutzt Apple IOS, DLAN (Develo) für die TV-Anbindung … ??? Die Telekom bastelt auch immer wieder am Verteilerkasten herum.

Aber: Edge funktioniert schnell !??!?!?!?!?!?

 
F

Firefox-User

Guest
Versuch es bitte mal mit einen neuen Profilordner.

Geh dazu auf: Hilfe..Informationen zur Fehlerbehebung.. und dann rechts auf den Button: "Firefox bereinigen", siehe dazu auch hier:

Bitte, Anmelden or Registrieren um den Inhalt von URLs anzuzeigen!


Deine Lesezeichen und Passwörter und einiges mehr wird dabei übernommen.

Einzelheiten dazu stehen im obigem Link.

Oder über diesen Weg wenn der Button nicht vorhanden ist, bei schon mehreren Profilen.

Bitte, Anmelden or Registrieren um den Inhalt von URLs anzuzeigen!


Ansonsten auch, hast du hier einen Haken drin?

Wenn nicht, dann bitte mal setzen.

 
H

Helmut.1

Guest
Habe bereinigt. Keine Änderung. Habe den Haken gesetzt. Keine Änderung. Habe die Addons geprüft. Startpage hat er gar nicht deaktiviert und ist das einzige Addon.


Viele Grüße
Helmut

 
H

Helmut.1

Guest
Ich habe heute meinen Drucker Brother DCP-9022CDW neu installiert, da ich zwar eingescannte Papiere erhalten habe, aber seit Wochen nicht drucken konnte. In der Folge funktioniert auch Firefox wieder schnell.


 
F

Firefox-User

Guest
Danke für die Rückmeldung. ?

Schön dass du dein Problem nun doch noch lösen konntest.

 
H

Helmut.1

Guest
Lieber Andreas,

leider habe ich mich wieder zu früh gefreut. Kurze Zeit danach war wieder alles beim alten. Meine Frage: Kann man nicht Firefox in einen Log-Modus schalten, um zu sehen, was an Schnittstellenaufrufen so durchlaufen werden, und man daraus dann auch den Fehler eingrenzen kann?

Mittlerweile habe ich leider Firefox nicht mehr als den Standard-Browser eingestellt, denn damit kann ich nicht vernünftig arbeiten.

Viele Grüße

Helmut

 
F

Firefox-User

Guest
Hallo Helmut.

Welche Einstellung hast du denn hier?

Wenn du die auch so hast, was wird dann hier beim Beenden vom Firefox bei dir alles gelöscht?

Ich lassen den Cache beim Beenden immer löschen.

Manchmal auch zwischendurch noch.

 
A

asmodii

Guest
Hallo zusammen,

ich schließe mich (unfreiwillig) der Sache an. Mein FF macht den gleichen Spaß. Genau wie von Helmut.1 beschrieben. Ein Bereinigen löst das Problem eine kurze Weile (in Stunden gemoessen!), aber dann geht es wieder los. Das geht jetzt seit gut 6 Wochen so. Gestern habe ich mich durchgerungen sogar den ganzen Rechner frisch aufzusetzen. Den Rest des gestrigen Tages ging es dann gut. Heute Morgen aber dann das gleiche Spiel als ich den PC und FF startete und die Tabs hätten geladen werden müssen. Alles hing. Eigentlich ist der FF der Browser, den ich am liebsten nutze. Nun muss ich, damit ich arbeiten kann, auf Chrome und Edge zurückgreifen, was mir überhaupt nicht gefällt.

 
Oben