Firefox 72.0.1 macht Probleme mit der Tab-Anzeige

Status
Für weitere Antworten geschlossen.
C

Charly49

Guest
Hallo, nach Installation des neuen Firefox-Browsers 72.0.1 ist meine Tabanzeige verändert. Icons werden nicht mehr VOR sondern ÜBER dem Tabnamen angezeigt.

Der Tabname wird dann im unteren Bereich zur Hälfte durch das Browserfenster angeschnitten und ist nicht mehr lesbar. Außerdem fehlen die Kreuzchen zum Tab schließen, so dass ich den Tab nur über rechte Maustaste, dropdown Menü schließen kann. Sehr umständlich. Gibt's da eine Lösung??? - Ich möchte aber weiterhin die Tableiste UNTER der Lesezeichenleiste haben. Ich arbeite seit über 20 Jahren so, früher schon mit Netscape.

 
F

Firefox-User

Guest
Hallo und Willkommen hier im Forum.

Dafür gibt es schon einen Thread incl. Lösung
1f609.png


Bitte, Anmelden or


 
C

Charly49

Guest
#12 Da wird ja die Tableiste unter der Lesezeichenleiste behandelt. Aber ich HABE ja die Tableiste ja schon unter der Lesezeichenleiste. Bitte mal mein Anhang aufmachen. Da sieht man, dass die Tableiste unter der Lesezeichenleiste ist, aber die Schrift halb verdeckt ist und die Icons ÜBER dem Tabnamen stehen. Außerdem fehlen die Kreuzchen um den TAB zu schließen.

 
F

Firefox-User

Guest
ich HABE ja die Tableiste ja schon unter der Lesezeichenleiste.

Aber wahrscheinlich mit einem alten Code der in Firefox 71 noch funktioniert hat, in Firefox 72 aber nicht mehr.

 
F

Firefox-User

Guest
Ansonsten auch:

Steht dieser Eintrag in about:config bei dir auf true?

layout.css.xul-box-display-values.survive-blockification.enabled

Wenn nicht, dann bitte wieder so einstellen.

 
C

Charly49

Guest
Ja, habe ich jetzt geändert. Dafür habe ich jetzt zwei neue Probleme. Die Tableiste ist wieder oben, was ich nicht haben will, ich WILL DIE TABLEISTE UNTEN haben. Dafür sind jetzt alle meine offenen Tabs weg, mit denen ich täglich arbeiten muß. Jetzt kann ich alles wieder neu machen. Mist.

 
F

Firefox-User

Guest
ich WILL DIE TABLEISTE UNTEN haben

Großbuchstaben bedeutet schreien.

So hätte das aussehen müssen:

ich möchte die Tabs wieder unten haben.
1f609.png


Dafür sind jetzt alle meine offenen Tabs weg,

Wenn man etwas am Firefox ändern will, dann sollte man seine Tabs etc. logischerweise vorher! sichern.

Die Tableiste ist wieder oben

Dann hast du etwas falsch gemacht.

Der/mein Code funktioniert einwandfrei für die Tableiste unter die Lesezeichensymbolleiste.

Wurde in dem anderen Thread von mehreren Usern auch bestätigt.

 
C

Charly49

Guest
Wenn ich auf false stelle, dann habe ich die Tabs unten, und das schon seit einigen Jahren bzw. seitdem das umgestellt wurde. Stelle ich auf true, dann habe ich die Tableiste wieder oben. - Aber das sollte ja nicht gändert werden. Mein Problem ist das, dass jetzt bei 72.0.1 die Tabs UNTEN nur halb lesbar sind und die Icons ÜBER dem Tabnamen stehen vorher standen die davor. Sieht man doch ganz deutlich in meinem Screeshot.

 
C

Charly49

Guest
Ich arbeite täglich damit in den verschiedenen Tabs hin und her zu springen, da ist die Tableiste oben absolut nicht gut geeignet dafür.

Ich arbeite gleichzeitig in 10 oder mehr geöffneten Tabs, täglich, und das seit einigen Jahren. Jede Neuerung macht Probleme. Never change a running system! Habe Win10 in der neuesten Version.

 
C

Charly49

Guest
Sitzung wiederherstellen funktioniert auch nicht da die Option nicht angeboten wird, muß jetzt alle Tabs wieder neu aufrufen. Ärgerlich.

 
F

Firefox-User

Guest
Wenn ich auf false stelle.....

Der Eintrag muss auf true stehen.

In einem neuen Firefox 72 gibt es den Eintrag nämlich nicht mehr.

Hier habe ich einen Artikel geschrieben für Tabs unten in Fx 72.

Und da sind auch Screenshots drin wo du sehen kannst, dass die Tabs einwandfrei unten dargestellt werden:

Bitte, Anmelden or


Ich weiß ja nicht was du optisch noch an deinem Firefox per CSS verändert hast.

Der Hinweis dass du überhaupt CSS Codes verwendest, und was genau sie bewirken, hätte schon in deinem ersten Beitrag stehen müssen.

Und am besten hättest du deinen kompl. Code dann auch posten müssen, zwecks Test.

 
C

Charly49

Guest
Hallo, ich bin nur ein ganz normaler Anwender im kaufmännischen Bereich und habe vom CSS keine Ahnung, im Prinzip. Ich wurschtel mich halt so durch. Da Tableistenproblem habe ich, wie gesagt, schon lange und konnte es immer mit true/false lösen. Von einer CSS Lösung wußte ich bisher nichts. Habe an Firefox, außer am Hintergrundthema, nichts weiter geändert. Ich brauche die Tableiste einfach unten, weil es für micht wesentlich leichter ist in den einzelnen Tabs hin und her zu springen als wenn die Leiste oben ist. Ich arbeite mit einem CMS System (Joomla und Virtuemart) und bearbeite damit die Artikel auf unserer Homepage. Da habe ich in einem Tab die Produkte, im anderen die Kategorien in der die Produkte stehen, im nächsten Tab die URLs, im vierten die MetaTags und im fünften die 301 Umleitungen. Andererseits habe ich weitere Tabs die die verschiedenen Kategorien unserer Hompage anzeigen, in weiteren TAbs befinden sich Serp Snippet Generatoren, Sichtbarkeitstools usw. usw.. Wenn ich dann immer in eine Leiste oberhalb der Adresszeile springen müßte ist das für mich ein absolutes no go. Viel zu umständlich. Der Weg der Maus ist einfach zu lang. - Ich werde das morgen mal mit dem CSS versuchen, wenn ich meine Tabs irgendwie gesichert habe, damit die nicht wieder alle weg sind. Übrigens ist die Chronik nun auch komplett leer.

 
F

Firefox-User

Guest
Tableistenproblem habe ich, wie gesagt, schon lange und konnte es immer mit true/false lösen.

Womit hast du denn die Tableiste nach unten verschoben?

Mit den Einstellungen vom Firefox geht das schon seit Jahren nämlich nicht mehr
1f914.png


 
F

Firefox-User

Guest
Übrigens ist die Chronik nun auch komplett leer.

Das hat aber nichts mit der Tableiste dann zu tun.

 
C

Charly49

Guest
Nicht nur das die ganze Chronik leer ist, es werden auch keine neuen URLs mehr aufgenommen.

 
C

Charly49

Guest
Hallo Andreas, die Tableiste habe ich immer, sogar noch letztes Jahr mit der Änderung von true auf false nach unten verschoben und das hat immer geklappt.

 
C

Charly49

Guest
Habe ich übrigens wieder auf false gestellt und die Tableiste ist unten. Es geht also.

 
F

Firefox-User

Guest
die ganze Chronik leer ist, es werden auch keine neuen URLs mehr aufgenommen.

Was hast du denn alles an deinem Firefox verändert
1f914.png


Nur die Änderung vom Eintrag in about:config hat das jedenfalls nicht bewirkt.

 
Status
Für weitere Antworten geschlossen.
Oben