Dropdown-Liste unter der Adressleiste zeigt nicht die aufgerufenen Seiten an

K

Kugelkatz

Guest
Hallo,

seit dem Update auf Firefox 75 zeigt die Dropdown-Liste unter der Adressleiste nicht mehr die Seiten an, die ich - mehrfach - aufgerufen habe, sondern beim Anklicken der Adressleiste erscheinen darunter immer die gleichen Voschläge von Webseiten, die ich irgendwann vor langer Zeit mal aufgerufen habe, aber eigentlich kaum brauche. Tippe ich einen Anfangsbuchstaben in die Adressleiste, erscheinen im Dropdown nicht die Adressen von Seiten mit diesem Anfangsbuchstaben, die ich häufig aufgerufen habe, sondern willkürliche Vorschläge von Seiten, die ich noch nie besucht habe, z.B. "spanische Grippe", "Spaceholder", "Spargel kochen" usw.

Früher bekam ich in dieser Dropdown-Liste die Adressen angezeigt, die ich häufig besuche. Wie kann ich diese Funktion wieder erlangen?

Viele Grüße,

Kugelkatz

 
F

Firefox-User

Guest
Hallo und Willkommen hier im Forum. ?

Standardmäßig wird dir jetzt bei einem Klick in die Adressleiste, die ersten 8 Seiten angezeigt, die bei einem neuen Tab unter: Wichtige Seiten eingetragen sind.

Wenn du die nicht willst, dann musst du unter

about:preferences#home

den Haken für Wichtige Seiten entfernen.

Dann unter

about:preferences#privacy

etwas runterscrollen zu: Adressleiste

und dort den Haken setzen für: Einträge aus den Lesezeichen

Kannst das ja bitte mal testen.

Ansonsten kannst du dir bei Wichtige Seiten auch 8 eigene Seiten abspeichern.

Alternativ kannst du zumindest noch, diese Vorschläge Wichtige Seiten in der Adressleiste, auch in about:config deaktivieren.

Dazu den Wert:

browser.urlbar.openViewOnFocus

umstellen auf false.

 
K

Kugelkatz

Guest
Hallo Andreas,

ganz vielen Dank für deine schnelle Antwort. Ich wusste gar nicht, dass da überhaupt im Firefox was selbsttätig als "wichtige Seiten" definiert bzw. eingetragen ist, geschweige denn wie. Als ich jetzt nach Stichwort Wichtige Seiten gesucht hab, hab ich begriffen. Außerdem konnte ich die "wichtigen Seiten" auf meiner Startseite nicht sehen, weil ich dafür "leere Seite" eingestellt habe und dies beim Update nun offenbar auch für "neuer Tab" übernommen wurde.

Anyway, deine Vorschläge zum Ändern der "wichtigen Seiten" waren ein Volltreffer, ich hab jetzt ein bisschen rumprobiert mit den Häkchen und nun passt's.

Vielen Dank für deinen Einsatz hier im Forum,

Conni

 
F

Firefox-User

Guest
Danke für die Rückmeldung. ?

Schön dass du dein Problem lösen konntest.

 
Oben