Kurzmeldungen

BSI warnt vor Sicherheistlücke in Oracle Java SE

Das Bundesamt für Sicherheit (BSI) in der Informationstechnik warnt vor der Software Java SE. In dem Programm lauert eine Sicherheitslücke die Angreifer ausnutzen könnten.

BSI warnt – Sicherheistlücke in Oracle Java SE

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Oracle Java SE ausnutzen, um die Verfügbarkeit, Vertraulichkeit und Integrität zu gefährden.

Näheres dazu kann man hier nachlesen.

Oracle Java SE: Mehrere Schwachstellen

Allen Nutzern von Java wird daher dringend empfohlen, die aktuellste Java-Version zu installieren.

Hier kann man die aktuelle Version 8 Update 261 downloaden:

Oracle Java SE Download

Das könnte auch interessant sein...




Haben Sie Fragen zum diesen Artikel oder generell zu Windows oder Computer? Dann wendet euch an unserem Forum
Back to top button
Close