Kurzmeldungen

BSI warnt vor dem VLC Player

Das Bundesamt für Sicherheit in der Informationstechnik (BSI) warnt in seinem neuesten Beitrag vor der Software VLC Player. Es wurden mehrere Schwachstellen in alten Versionen gefunden.

BSI warnt vor dem VLC Player

Titel:VLC: Mehrere Schwachstellen
Datum:22.01.2021
Software:Open Source VLC < 3.0.12, Open Source Arch Linux
Plattform:UNIX, Linux, MacOS X, Windows
Auswirkung:Ausführen beliebigen Programmcodes
Remoteangriff:Ja
Risiko:mittel
CVE Liste:CVE-2020-26664
Bezug: Arch Linux Security Advisory ASA-202101-35 vom 2021-01-22

Beschreibung:

VLC Media Player ist ein Programm zur Wiedergabe von Multimedia-Dateien und Netzwerkstreams.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in VLC ausnutzen, um beliebigen Programmcode auszuführen oder einen Denial of Service Zustand herbeizuführen.

Das BürgerCERT empfiehlt daher die zeitnahe Installation des vom Hersteller bereits bereitgestellten Sicherheitsupdates, welches man hier downloaden kann:

Näheres zu dem Sicherheitsproblem kann man hier auf der Webseite vom BSI nachlesen.

Auch interessant:



Auf diese Seite sind Amazon-Links enthalten. Als Amazon-Partner Verdienen wir an qualifizierten Verkäufen, falls Du auf einen entsprechenden Amazon Link klickst.
Haben Sie Fragen zu diesen Artikel oder generell zu Windows oder Computer? Dann wendet euch an unserem Forum
Schaltfläche "Zurück zum Anfang"